PatentSearch API Outage

Incident Report for PatentsView

Postmortem

As of March 31st, at 11:30am ET all services have been restored.

Posted Mar 31, 2025 - 11:26 EDT

Resolved

We experienced an outage of the PatentSearch API over the weekend.

We first received a report of the outage late Saturday. Users reported observing the issue since around noon ET (3/29).

All services restored as of 11:30am ET, March 31st, 2025.
Posted Mar 29, 2025 - 14:00 EDT